[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: (Yet another) help with pserver access please!

From: Fouts Christopher (6452)
Subject: RE: (Yet another) help with pserver access please!
Date: Fri, 2 Apr 2004 10:40:15 -0500

I reverted to using the /etc/services port definition.
I had a notion that inetd was NOT picking up the new
port definition, that somehow ../portmap need to be
re-started. So I first started it manually, to no avail,
and rebooted my system, still to no avail.

One thing is still not clear to me. The line in inetd.conf
pertains to "pserver" but where is "pserver"?


-----Original Message-----
From: Larry Jones [mailto:address@hidden 
Sent: Friday, April 02, 2004 8:56 AM
To: Fouts Christopher (6452)
Subject: Re: (Yet another) help with pserver access please!

"Fouts Christopher (6452)" writes:
> I was getting "cvspserver/tcp unknow service" from syslog.
> So I changed my inetd.conf "2401 tcp ...." instead
> of using the /etc/services file, and deleted the entry in
> Ahe /etc/services file. Now I get "2401/tcp unknown service".

Most inetds don't allow you to specify a port number directly, they insist
on having a service name, so you should probably switch back to having
cvspserver in your inetd.conf.  Make sure you specify cvspserver correctly
in your /etc/services file -- if it still doesn't work, it may be because
you're using some method other than /etc/services to get service information
(like NIS, maybe).

-Larry Jones

Start tying the sheets together.  We'll go out the window. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]