[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: strange "it is in the way" message

From: Lars Huttar
Subject: RE: strange "it is in the way" message
Date: Thu, 22 Apr 2004 10:15:41 -0500

Thanks for your thoughts Derek...

That makes sense, except that the problem continues to occur
even when I completely remove all the files and folders
under CVS control (including "CVS/*") and start from scratch, using
only one client.
I tried switching clients only because the problem was occurring.


> -----Original Message-----
> From: Derek Robert Price [mailto:address@hidden
> Sent: Thursday, April 22, 2004 9:33 AM
> To: Lars Huttar
> Cc: address@hidden; Jim Hyslop
> Subject: Re: strange "it is in the way" message
> Hash: SHA1
> Lars Huttar wrote:
> >I've tried this with both a windows client (1.11.12 from 
> >and the Cygwin cvs client.
> This might be your problem.  If you installed Cygwin to use UNIX line
> endings, then your Windows cvs.exe is creating files with \r\n for an
> EOL and your Cygwin cvs.exe is creating files with a \n EOL.  A file
> checked out by one EXE will always look modied to the other.
> There are two possible solutions to this.  The first is to not share
> sandboxes between the two different CVS executables.  The other is to
> reinstall your Cygwin to use Windows EOLs and maybe recompile you
> Cygwin CVS executable.
> Derek
> - --
>                 *8^)
> Email: address@hidden
> Get CVS support at <>!
> Version: GnuPG v1.2.1 (GNU/Linux)
> Comment: Using GnuPG with Mozilla -
> MoCz5+6/q4+G2OVxpkJ/LP4=
> =SMDj

reply via email to

[Prev in Thread] Current Thread [Next in Thread]