[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Error during merge

From: Christopher.Fouts
Subject: RE: Error during merge
Date: Tue, 25 May 2004 10:26:27 -0400

You are CORRECT! I tried without the -n and it worked.
This sounds like a bug to me since cvs -nq update is
a valid command.


-----Original Message-----
From: Tyler [mailto:address@hidden 
Sent: Monday, May 24, 2004 5:53 PM
To: Fouts Christopher ()
Cc: address@hidden
Subject: Re: Error during merge

On Mon, May 24, 2004 at 03:52:56PM -0400, address@hidden
> I'm merging branchY into branchX via
>       > cvs -nq update -j b_branchX -j b_branchY proj
> (I use the -nq so it does do the update yet ) and I get
> retrieving revision
> retrieving revision 1.2
> Merging differences between and 1.2 into file1.cpp cvs update:

> file1.cpp: No such file or directory

cvs -n does not play nice with merges. I think this is because -n
prevents cvs from doing anything, including creating the temp files it
needs to do its merges.

Instead of the -n, do the merge in a nice, safe sandbox.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]