[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Christopher.Fouts
Subject: RE: $CVSROOT/CVSROOT scripts
Date: Mon, 21 Jun 2004 17:29:40 -0400

Yes thanks you. A couple of folks have pointed that out
already and I did a "Duhhh" response. So I did this and
it worked, but it worked "too good." I set the perms.
"on" the RCS file to r-xr-x---, but when I checked out/
checked in/commit, RCS file had r-xr-xr-- (gave read
permission to others). Why? Again CVSUMASK is set to


>-----Original Message-----
>From: Larry Jones [mailto:address@hidden 
>Sent: Monday, June 21, 2004 5:17 PM
>To: Fouts Christopher ()
>Cc: address@hidden
>Subject: Re: $CVSROOT/CVSROOT scripts
>address@hidden writes [quoting me]:
>> >
>> >If you
>> >neglected to do that, you can set the permissions on the RCS 
>> >file and CVS should copy them to the checkout out file in 
>the future.
>> Sorry I missed this. Where in the RCS files? I see "access;" so I'm 
>> assuming it's there, but set to what?
>Not *in* the RCS file, *on* the RCS file.  CVS uses the RCS 
>file's permissions as the template for the checked-out file's 
>-Larry Jones
>I always send Grandma a thank-you note right away.  ...Ever 
>since she sent me that empty box with the sarcastic note 
>saying she was just checking to see if the Postal Service was 
>still working. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]