[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [cvsnt] Re: Problem with OpenSSH version 3.9p1

From: David Robison
Subject: Re: [cvsnt] Re: Problem with OpenSSH version 3.9p1
Date: Wed, 15 Sep 2004 13:04:04 -0400
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

I rolled back to an older version of cygwin1.dll and all works fine now!

Tony Hoyle wrote:

David Robison wrote:

I recently did an update from cygwin and updated to OpenSSH version 3.9p1. Now, every time I try to work with a CVS repository that uses SSH authentication, the csv process hangs with no output. CVS works fine for repositories with pserver authentication. Any ideas what might be going on? Any way I can further debug this? I'm using CVSNT version 2.0.41a that came with WinCVS.

It sounds like that openssh is broke, if the older one worked.

Have you tried asking on the cygwin list if anyone else if having the problem?

cvsnt mailing list


David R Robison
Open Roads Consulting, Inc.
708 S. Battlefield Blvd., Chesapeake, VA 23322
phone: (757) 546-3401
e-mail: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]