[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: rtag of revision

From: Alan Dayley
Subject: Re: rtag of revision
Date: Wed, 22 Sep 2004 14:37:10 -0700
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Arno Schuring wrote:


That wouldn't be $SANDBOX/base/submodule/code.c, would it?
(or $CVSROOT, for that matter)

Sorry. I meant to reprsent it as from $CVSROOT. The rtag, as I have read, does not operate on the local sandbox directory so that path would be irrelevant. So for full clarity, the file is:


Module references are always with respect to the repository directory.
You supplied an absolute path. Try skipping the leading '/'

Good point.  Thank you.

I tried that and got no error but I don't understand something about the ouput it gave me. Here is the command again along with the ouput:

cvs -n -t rtag -f -r 1.15 SHIPPED_2.0 base/submodule/code.c
cvs rtag: notice: main loop with CVSROOT=:pserver:address@hidden:/usr/local/repository
cvs server: WARNING: global `-l' option ignored.
S-> my_module (base/submodule/code.c, Tagging, , SHIPPED_2.0)
S-> Parse_Info (/usr/local/repository/CVSROOT/taginfo, SHIPPED_2.0 base/submodule, ALL)

What does the 'ALL' at the end of the "Parse_Info" line mean? My paranoia is curious.

Since it gave no error code this time, I assume the command is now correct and would have worked without the -n global flag.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]