[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: CVS login error

From: Rick Genter
Subject: RE: CVS login error
Date: Tue, 8 Feb 2005 05:32:10 -0800

CVS does not talk to VSS. I don't know what you were doing before, but I'm pretty confident that you were not using CVS to talk to a VSS server. More likely you had CodeWarrior configured to use VSS.

Rick Genter
Principal Engineer
Silverlink Communications
(781) 272-3080 x242

This e-mail, including attachments, may include confidential and/or proprietary information, and may only be used by the person or entity to which it is addressed.  If the reader of this e-mail is not the intended recipient or his or her authorized agent, the reader is hereby notified that any dissemination, distribution or copying of this e-mail is prohibited.  If you have received this e-mail in error, please notify the sender by replying to this message and delete this e-mail immediately.


From: address@hidden [mailto:address@hidden On Behalf Of Joan Nordberg
Sent: Tuesday, February 08, 2005 8:00 AM
To: address@hidden
Subject: CVS login error

I'm trying to find some help about the login command to CVS. Several new things have happened here simultaneously and we are having trouble sorting out why I get an error with login:

We got a new Windows 2003 server at the same time I got a new G5, OS X 10.3.5 and upgraded Metrowerk's Code Warrior to its latest version ( 9 ). Our previous server ( Windows 2000 ) had Visual Source Safe(VSS) 6.0.c, for our source control. VSS was just copied from the old server to the new server, and we have been able to still access VSS from our Windows platforms and from MAC OS 9.2 machine which has an old version of Code Warrior that still had interface for login in the setup panel.

The new Metrowerks documentation says to login to CVS with -d login command and then Mac projects can access VSS from with the IDE. I used the pserver protocol since VSS is on the server. After typing in the cvs -d command, I am prompted for CVS password: When I type in my password I get the following a
cvs [login aborted]: connect to failed: Operation timed out.

I have also tried using MacCvsX to login and get the same error message.

We had another company set up the new server and they are unfamiliar with Macs. Although we are not using CVS for source control, should something have be installed on our new server to enable the 'pserver' protocol for CVS login? Any recommendation for resources to check? I am not having any trouble connecting from the OS X machine to the server directly, or accessing files/folders there. It's just the cvs login error that has me baffled. Thanks.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]