[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs import problem

From: C.G.Senthilkumar.
Subject: cvs import problem
Date: Wed, 16 Mar 2005 15:19:40 -0800 (PST)

1. I set up a cvs repository in machine A.
2. I imported a project each from machine B and C into the repository using
        :ext:(ssh) access control.
3. I tried to import a project from machine A into the repository on machine
        A itself locally. cvs failed saying "can't create myproj directory,
        permission denied".
4. I tried to repeat the last part except I set CVS_RSH=ssh and used cvs -d
        :ext:address@hidden:/usr/local/repos even though I was importing in a 
        machine. And surprise! this trick worked.

I have used the same username from all 3 machines to import projects.

What am I missing? I couldn't get any clue from Cederqvist.

Today's fortune:
Progress is impossible without change, and those who cannot change their
minds cannot change anything.
                -- G.B. Shaw

reply via email to

[Prev in Thread] Current Thread [Next in Thread]