[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs import problem

From: Larry Jones
Subject: Re: cvs import problem
Date: Thu, 17 Mar 2005 11:25:54 -0500 (EST)

C.G.Senthilkumar. writes:
> 3. I tried to import a project from machine A into the repository on machine
>       A itself locally. cvs failed saying "can't create myproj directory,
>       permission denied".

Check the ownership and permissions of your repository directories --
the user you were running as doesn't have permission to create the
directory you were trying to import into.

> 4. I tried to repeat the last part except I set CVS_RSH=ssh and used cvs -d
>       :ext:address@hidden:/usr/local/repos even though I was importing in a 
> local
>       machine. And surprise! this trick worked.

That implies that you were not logged in as "user" when you tried the
local import.

-Larry Jones

I always have to help Dad establish the proper context. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]