[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS update -j <branch-tag> failes to merge

From: Asbjørn Sæbø
Subject: Re: CVS update -j <branch-tag> failes to merge
Date: Wed, 18 May 2005 08:50:23 +0200
User-agent: Mutt/1.4i

On Fri, May 13, 2005 at 03:58:12PM -0400, Jim Hyslop wrote:
> Asbjørn Sæbø wrote:
> >On Fri, May 13, 2005 at 10:04:59AM +0200, Asbjørn Sæbø wrote:

[Updating/merging did not work from outside the module/directory, but
worked from inside the directory. ]

> >>address@hidden:~/ldas/utvikling$ cvs update -j dev_20050413_b ldas
[Did not merge]

> >address@hidden:~/ldas/utvikling/ldas$ cvs update -j dev_20050413_b .
[Worked, did merge]

> >[Much retrieving and merging] 
> > 
> >Is this difference between naming the module/directory and standing in 
> >the module/directory expected behaviour?

> No. I just tried it with cvs 1.11.20, and it worked OK: 
> [...] 
> What version of client and server are you using?

Both are 1.12.9 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]