[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Unable to release - why?

From: Doug Lee
Subject: Unable to release - why?
Date: Thu, 25 Aug 2005 07:18:09 -0400
User-agent: Mutt/1.5.9i

I just checked out a large collection of files with a command like

cvs -d /cygdrive/f/cvsr proj

then tagged the whole thing (and figured out I didn't need to check it
out in the first place) like this

cvs -d /cygdrive/f/cvsr rtag tag1 proj

then moved one tag manually

cd proj/dir1
cvs tag -F tag1 file1.txt

All this worked.  Then I tried to release the checkout:

cd ../..
cvs -d /cygdrive/f/cvsr release -d proj

I tried with and without the second -d, but the result was always the
same:  "cvs release: unable to release `proj'."

This is CVS 1.11.17 (client-server) as came with a very recent full
installation of Cygwin.  I run it under Cygwin (tcsh) on Windows XP
Pro with the latest service packs and critical updates.  Drive F is a
thumb drive.  The CVSROOT/history file does show a T record for my
checkout, and it has 644 perms and is owned by me.

Anyone know why I can't release?

Thanks much.

Doug Lee           address@hidden
BART Group         address@hidden
The very smart may feel they have nothing to learn from anyone;
The very wise will find something to learn from everyone.  (7/14/01)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]