[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to release - why?

From: Doug Lee
Subject: Re: Unable to release - why?
Date: Thu, 25 Aug 2005 08:41:14 -0400
User-agent: Mutt/1.5.9i

Minor correction below...

On Thu, Aug 25, 2005 at 07:18:09AM -0400, Doug Lee wrote:
> I just checked out a large collection of files with a command like
> cvs -d /cygdrive/f/cvsr proj
> then tagged the whole thing (and figured out I didn't need to check it
> out in the first place) like this
> cvs -d /cygdrive/f/cvsr rtag tag1 proj
> then moved one tag manually
> cd proj/dir1
> cvs tag -F tag1 file1.txt
> All this worked.  Then I tried to release the checkout:
> cd ../..
> cvs -d /cygdrive/f/cvsr release -d proj
> I tried with and without the second -d, but the result was always the
> same:  "cvs release: unable to release `proj'."
> This is CVS 1.11.17 (client-server) as came with a very recent full
> installation of Cygwin.  I run it under Cygwin (tcsh) on Windows XP
> Pro with the latest service packs and critical updates.  Drive F is a
> thumb drive.  The CVSROOT/history file does show a T record for my
> checkout, and it has 644 perms and is owned by me.

I meant an O record.  There's a T record after it for the tag I
applied to the whole project.

> Anyone know why I can't release?
> Thanks much.

Doug Lee           address@hidden
BART Group         address@hidden
"You must let me try, for a true soldier does not admit defeat before
the battle."
--Helen Keller (in a letter to the president of Radcliffe College)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]