[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: CVS Commit Terminated with fatal signal 25

From: Dave Korn
Subject: RE: CVS Commit Terminated with fatal signal 25
Date: Wed, 2 Nov 2005 15:26:29 -0000

Shetty wrote:
> I am using Fedora 3 which comes with the "2.6.9-1.667smp" kernel and
> the version of "ResiserFS" is "3.6.19". Also, I tried copying the 3GB
> file from Windows OS to this partition which worked perfectly.

  OK, so we've eliminated that possibility.
> Following is the output of "ulimit -a":
> core file size          (blocks, -c) 0
> data seg size           (kbytes, -d) unlimited
> file size               (blocks, -f) unlimited
> pending signals                 (-i) 1024
> max locked memory       (kbytes, -l) 32
> max memory size         (kbytes, -m) unlimited
> open files                      (-n) 1024
> pipe size            (512 bytes, -p) 8
> POSIX message queues     (bytes, -q) 819200
> stack size              (kbytes, -s) 10240
> cpu time               (seconds, -t) unlimited
> max user processes              (-u) 32616
> virtual memory          (kbytes, -v) unlimited
> file locks                      (-x) unlimited

  Ok, so you probably aren't hitting a quota limit either.

  I'm afraid I don't know for a fact whether or not and if so how well CVS
supports huge files; I'm sure one of the other more experienced guys on the
list will chip in if there's a known problem there.

  How are you accessing the repository?  Pserver?  Or is it local?  It's not
quite clear from the error message you quoted in your first post whether the
error is actually happening on the server or at your local client-end; perhaps
you should check the kernel version and filing system on whichever of the two
you haven't already checked, just to see if that's where the problem lies.

Can't think of a witty .sigline today....

reply via email to

[Prev in Thread] Current Thread [Next in Thread]