[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to import code to CVS after upgrading server to Mac OS Tiger

From: Mark D. Baushke
Subject: Re: Unable to import code to CVS after upgrading server to Mac OS Tiger
Date: Mon, 06 Mar 2006 17:27:01 -0800

Hash: SHA1

address@hidden writes:

> Hi all,
> Recently we upgraded our Xserve to Tiger and installed Xcode 2.2.1
> development tool. The CVS version on Tiger is 1.11.20. Today I tried to
> set up CVS server (running a pserver daemon via xinetd) on the Xserve.
> So far, I have no problem logging into CVS with command:
> cvs -d :pserver:address@hidden:/CVS login
> But when I tried to import source code with command:
> cvs -d :pserver:address@hidden:/CVS import -m "xxxx" GBPS base start
> I got the following error message:
> root not allowed

The user 'root' is not normally allowed to do CVS operations.
Do this import as a non-root user and it should work fine.

> cvs [import aborted]: authorization failed: server xserve1 rejected
> access
> I used the same configuration as I did on Panther, which runs CVS
> v1.10. I don't know whether this has something to do with the new
> Tiger startup program - launchd, or modified security with Tiger. I
> searched on the internet, CVS manual, apple mailing list and
> documentation but did not find a topic with similar problem. I wonder
> if anyone has experienced a situation like this, or if anyone has an
> idea of the cause or solution.
> Thank you for your advice.
> Wen

        -- Mark
Version: GnuPG v1.2.3 (FreeBSD)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]