[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

File exists problem

From: Andrew Wallace
Subject: File exists problem
Date: Thu, 15 Jun 2006 12:31:22 +0200
User-agent: Thunderbird (Windows/20060308)


I do the following:

I start a new project with cvs import. I delete the old source and do a cvs checkout and all looks ok. However, the next thing I do is try and create a branch. So I do a cvs tag –b and I get this error:

Cvs [tag aborted] can not rename file … : File exists.

My question is why do I get this error and what can I do to fix and or even better stop it occurring in the first place? I’m using the latest version of cvsnt on a windows XP platform. The CVSROOT is on another machine but I access it via a mounted drive (using the –N option).

I have had this problem before and the way I have fixed it is to open the offending file in the appropriate application and close it again and then its ok. I tried that this time and it didn’t work. I also tried restarting the server and checking to see if any other application has the file open and and there are non.

Any ideas how to sort this out?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]