[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: cant import file

From: Asensio, Rodrigo
Subject: RE: cant import file
Date: Thu, 15 Jun 2006 08:31:02 -0700

I tried to import this project hundred of times with the same error.
Each time I go to the linux and delete manually this folder.

-kb ? No, Im importing a whole project ascii and binary, but that type
of files are alredy in my .cvswrapperws file.

But yes, this jpg is the FIRST binary file in the file list to import.
Can be a good tip.

I tried this command  with -kb and I got the same error
import -m 'First Add' -kb branches/R20060613-MCS rasensio start

-----Original Message-----
From: Koziel, Ryan [mailto:address@hidden 
Sent: Thursday, June 15, 2006 11:12 AM
To: Aaron Bono; Asensio, Rodrigo
Cc: address@hidden
Subject: RE: cant import file

You may have already done this on the import, but be sure to use the -kb
option when importing binary files into CVS.

I believe jpg files fall under this category (binary).

See for more
information on this.


-----Original Message-----
From: address@hidden
[mailto:address@hidden On
Behalf Of Aaron Bono
Sent: Thursday, June 15, 2006 10:06 AM
To: Asensio, Rodrigo
Cc: address@hidden
Subject: Re: cant import file

I know this may be like using a sledge hammer to open a locked door but
I would start by backing up the local files.  Then I would delete the
project and recheck everything out again fresh.  If you have changes,
you want to check them in first.

I don't really like this approach as it doesn't tell you what the
problem really is and it doesn't guarantee it won't happen again.  But
it does get you up and running again.  When I have done things like
this, the next time the problem surfaces (if it ever does), I ask myself
what was I doing both times that was the same and could have caused the
problem.  Usually after the problem surfaces 2 or 3 times I figure out
what I am doing that causes the problem and come up with a better fix.

Good luck!

On 6/15/06, Asensio, Rodrigo <address@hidden> wrote:
> My os win xp
> Client: Concurrent Versions System (CVSNT) 2.5.03 (Scorpio) Build 2151
> (client/server)
> Server: Concurrent Versions System (CVS) 1.11.17 (client/server)
> Untitled-4.jpg was a test, originally there was a stop.jpg, cant 
> delete because is part of my app.
> It exists and there is no lock over that file
> Thanks.
> -----Original Message-----
> From: address@hidden [mailto:address@hidden On Behalf Of 
> Aaron Bono
> Sent: Thursday, June 15, 2006 10:38 AM
> To: Asensio, Rodrigo
> Cc: address@hidden
> Subject: Re: cant import file
> A couple questions:
> * What OS are you using for the client?
> * Why can't you delete Untitled-4.jpg?  Does it not exist or could 
> there be a lock on the file?
> -Aaron
> On 6/15/06, Asensio, Rodrigo <address@hidden> wrote:
> > cvs 1.11.17
> > hello, Im trying to import a project and it abort in the middle of 
> > the
> > import with this msg.
> >
> > [exec] N branches/R20060613-MCS/webapp/MCS/pso/images/Untitled-4.jpg
> > [exec] cvs: import.c:595: process_import_file: Assertion 
> > `entdata->options[0] == '-' && entdata->options[1] == 'k'' failed.
> > [exec] cvs [import aborted]: received abort signal
> >
> > Now, Untitled-4.jpg is a brand new image, the old image, stop.jpg 
> > also
> > doesn't work. I had the same problem with other image, I deleted it 
> > and it works. But I cant delete this files.
> >
> > Any clue ?
> >
> > Thanks.
> >
> >
> > -------------------------------------------------------------------
> > Rodrigo Asensio

info-cvs mailing list

This message (including any attachments) contains confidential
and/or proprietary information intended only for the addressee.
Any unauthorized disclosure, copying, distribution or reliance on
the contents of this information is strictly prohibited and may
constitute a violation of law.  If you are not the intended
recipient, please notify the sender immediately by responding to
this e-mail, and delete the message from your system.  If you
have any questions about this e-mail please notify the sender

reply via email to

[Prev in Thread] Current Thread [Next in Thread]