[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cygwin CVS import not importing

From: cwebb
Subject: Re: Cygwin CVS import not importing
Date: 29 Jun 2006 13:51:09 -0700
User-agent: G2/0.2

Thanks, that fixed it. Just a stupid mistake. I showed learn to read
the directions, particularly when CVS is continually throwing them back
in my face. Thanks again.

Robert Clark wrote:
> On Thursday June 29, 2006 13:08, "cwebb" <address@hidden> wrote:
> > Everything seems to work fine up to that point. Then I try to
> > import the files I want versioned. I cd to the directory and I use
> > this command: cvs import name1/name2. CVS returns quickly with the
> > usage of import. I have tried to specify cvsroot using the -d
> The import command requires a few more arguments than that. Try:
>     cvs import name1/name2 A_VENDOR A_VERSION
> The docs at
> <> should
> provide all the information you need.
> - Rob

reply via email to

[Prev in Thread] Current Thread [Next in Thread]