[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS 1.11.22 is not creating CVS admin working directory

From: Todd Denniston
Subject: Re: CVS 1.11.22 is not creating CVS admin working directory
Date: Fri, 30 Jun 2006 11:11:41 -0500
User-agent: Mozilla Thunderbird 1.0.8-1.1.fc4 (X11/20060501)

cwebb wrote:
After I run cvs init, I try to run cvs import. It appears to work
because it runs through the list of files. However, when I check that
the CVS directory exists in the working directory, it does not. Not
only that, but the first time I tried this, it took a bit of time.
After I removed the cvsroot stuff and tried init and import again, it
speeds through the process like it has a cache from the previous try.
What is going on? Thanks.

The manual
can be quite helpful, at least when you know what you are looking for.
You were specifically looking for the following section
which has this to say about creating admin directories in the directory you are importing from: "Note that import does not change the directory in which you invoke it. In particular, it does not set up that directory as a CVS working directory; if you want to work with the sources import them first and then check them out into a different directory".

Todd Denniston
Crane Division, Naval Surface Warfare Center (NSWC Crane)
Harnessing the Power of Technology for the Warfighter

reply via email to

[Prev in Thread] Current Thread [Next in Thread]