[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Install CVS on SunOS 10

From: Anoop
Subject: Install CVS on SunOS 10
Date: 1 Sep 2006 10:26:39 -0700
User-agent: G2/0.2


We have a new SunOS, intel box (SunOS 5.10 Generic i86pc i386 i86pc).

I am trying to configure cvs (as a client) on this box. First off, I
expected cvs to be pre-installed, but it was not. The way I checked
this is by trying to find any file named cvs. Found none. Is this the
correct way to check for cvs.

So I went on to
and downloaded cvs-1.11.20-SunOS-5.8-i386.gz.

Then did a gunzip on the above file - got this
Then I ran this command.. (there was no readme)

But I get this o/p:
# ls -l
-rwxr--r--   1 root     root     3126176 Sep  1 13:22
# ./cvs-1.11.20-SunOS-5.8-i386
Usage: cvs-1.11.20-SunOS-5.8-i386 [cvs-options] command
  where cvs-options are -q, -n, etc.
    (specify --help-options for a list of options)
  where command is add, admin, etc.
    (specify --help-commands for a list of commands
     or --help-synonyms for a list of command synonyms)
  where command-options-and-arguments depend on the specific command
    (specify -H followed by a command name for command-specific help)
  Specify --help to receive this message

The Concurrent Versions System (CVS) is a tool for version control.
For CVS updates and additional information, see
    the CVS home page at or
    Pascal Molli's CVS site at

What should I give so that I can just install the CVS client. (I have
the repository server on another server and only need to checkout code
from this server)

Tried the same with cvs-1.11.21-SunOS-5.8-i386.gz with same results..

Also tried to compile from source - but after running ./configure
running into errors when running make. Will post more error details
once I am sure I need to go this route.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]