[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Install CVS on SunOS 10

From: Anoop
Subject: Re: Install CVS on SunOS 10
Date: 1 Sep 2006 13:44:05 -0700
User-agent: G2/0.2

Larry Jones wrote:
> Anoop writes:
> >
> > Then did a gunzip on the above file - got this
> > cvs-1.11.20-SunOS-5.8-i386
> > Then I ran this command.. (there was no readme)
> > ./cvs-1.11.20-SunOS-5.8-i386
> Sorry, the README files got lost somewhere along the way.  That file is
> "the" CVS executable -- it can be a client, a server, or run standalone.
> All you need to do is rename it to "cvs" (not technically neecessary,
> but certainly more convenient than typing the original name;
> alternatively, you can keep the existing name and create a link to it)
> and move it to a binaries directory (/usr/local/bin or anywhere else you
> like).
> -Larry Jones
> Years from now when I'm successful and happy, ...and he's in
> prison... I hope I'm not too mature to gloat. -- Calvin

Thanks Larry.

So if this is the executable then its great - I can use this to
checkout code.

I am trying this now:

I set up my CVSROOT as follows:

weblogic ~ echo $CVSROOT
weblogic ~ cvs login
Logging in to :pserver:address@hidden:2401/usr/local/cvsroot
CVS password:
cvs [login aborted]: connect to failed: Connection refused

Normally when we connect, we connect using this string:

But when I tried using ssh instead of pserver -  I get errors: ssh not

So I am thinking the port is wrong: 2401.

Any thoughts?

Thanks again,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]