[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Could not map memory to RCS archive

From: Laurent Duperval
Subject: Re: Could not map memory to RCS archive
Date: Thu, 14 Dec 2006 09:39:47 -0500
User-agent: Thunderbird (Windows/20061025)

Arthur Barrett wrote:
> L,
>> The client is a CVS NT client (2.0.51d) and the server is cvs 1.2.12.
> If you think it is a client issue then refer it to the CVSNT newsgroup:
> If you do refer to the CVSNT I'd seriously consider upgrading the client to 
>, and also if possible upgrade the server to, because 
> it'll make it easier to diagnose and you'll also get all the additional 
> features (merge tracking, changes sets etc).
> I've stored ISO images (>500MB) with CVSNT 2.5.03 without problems.
> Regards,
> Arthur

Well, it looks like this is a server issue. I tried running the command
from a different machine and I get the same error.

I will try to rebuild the CVS binary on the server to see if that fixes
the problem.

Question: does the number of revisions of a given file have any effect
on the memory usage? The file that causes problems is currently at
revision 62. The other version of the file, in a different repository,
is only at revision 22.

If this is the case, can removing some of the older versions of the
problematic file help?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]