[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't get rid of the sticky tag and commit a file

From: michael
Subject: Can't get rid of the sticky tag and commit a file
Date: 26 Apr 2007 15:19:01 -0700
User-agent: G2/1.0


I am developing on a branch of my project,
and for some revisions everything was fine.

A couple of days before I wanted to go back to my last commited
and used, I am sorry to say that, some update command in WinCVS.
I can't remember exactly if I used any option, but it doesn't work for
the first time,
so i tried some things and got it at last.

But when I wanted to commit later it said something about conflicts.
I tried a bit (mmmh) and got now into the following situation.
When I want to commit its says "sticky tag ... is not a branch".
When I use update with remove sticky tag it switches over to the main
where I don't want to commit. The 'C' denoting conflicts moved to the
main trunk also.
In the graphical view I am able at least to switch back to the branch
by using "update to head, remove stick" but than there are conflicts.
If I use "Update to selected, remove sticky" there will be no
but I get this "sticky tag ... is not a branch" again.
So, I am turning around, unable to commit.

I am relatively new to WinCVS, but not to RCSs too.
Used Perforce, RCS, MKS and so on.
So I think I made a mistake understanding "Update" just as, sorry,
This was obviously wrong.
Could please anybody give me advice.

Would be very nice.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]