[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Disappearing Root files

From: Mark E. Hamilton
Subject: Disappearing Root files
Date: Mon, 26 Nov 2007 10:02:58 -0700
User-agent: Thunderbird (X11/20070728)

I've got a strange problem occurring. On one of our machines in the directory where we do our nightly checkout/build/test process, some (but not all) of the CVS/Root files are disappearing. I have no reason at this time to think that CVS is doing this (unless someone here has seen this themselves.) I'm going to have to search through our code to see if we're doing this somehow, somewhere.

However, when I discovered this I thought checkout or update would put the Root files back again. I tried both

cvs -d repos checkout dir
cd dir && cvs -d repos update -dP

Both worked, but neither restored the missing Root files. Should they have, or is this something that has never come up before?

Mark E. Hamilton
Orion International Technologies, Inc.
Sandia National Laboratory, NM.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]