[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS server with mandriva 2009[Solved]

From: Todd Denniston
Subject: Re: CVS server with mandriva 2009[Solved]
Date: Tue, 13 Jan 2009 10:33:01 -0500
User-agent: Thunderbird (X11/20081105)

devil20 wrote, On 01/13/2009 07:12 AM:
I am trying to setup CVS server with mandriva 2009. But CVS pserver is not
responding properly. I have added user and also configure CVSROOT in
/etc/cvs/cvs.conf and also configure /etc/xinetd.d/cvs file as per given

service cvspserver
disable = no
socket_type = stream
wait = no
user = cvsuser
protocol = tcp
env = '$HOME=/home/cvsuser'
port = 2401
server = /usr/bin/cvs
server_args = -f --allow-root=/usr/local/cvs pserver

while i am trying to login with cvs server it gives me error
address@hidden ~]$ export
address@hidden ~]$ cvs login
Logging in to :pserver:address@hidden:2401/usr/local/cvs
CVS password:
cvs [login aborted]: connect to localhost( failed: Connection

While i am trying with this command wheter cvs server listing or not it
shows nothing. There no CVS service running
[root]# netstat -a -n | grep 2401

did you restart xinetd?

While i had Linux Mandrake 10.1 was working fine. But not in Mandriva 2009
So i am not understand whether it is operating system problem or CVS ?

BTW. Firewall is also opened .
So any idea what i am doing wrong ?

have you seen the CVS Troubleshooting guide?

Have you considered moving to ssh access? or even rsh access?

Todd Denniston
Crane Division, Naval Surface Warfare Center (NSWC Crane)
Harnessing the Power of Technology for the Warfighter

reply via email to

[Prev in Thread] Current Thread [Next in Thread]