[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs says a file is locally modified but this is not true

From: cristian zoicas
Subject: cvs says a file is locally modified but this is not true
Date: Tue, 10 Nov 2009 10:49:28 -0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20091017 SeaMonkey/2.0

Hello all,

After I  have replaced  the operating system  from Ubuntu  (don't know
version number) to  Debian 5.0.3 a set of files  in my local directory
is reported as modified by

     cvs -n -q update

but nobody modified them.

When I perform "cvs diff" on the files I get something like:

< * @version $Id:,v 2003-03-21 10:56:19 aardolf Exp $
> * @version $Id:,v 2003/03/21 10:56:19 aardolf Exp $

The only difference  between the file in the  repository and the local
file is the  date separator, the file in the  repository using the "-"
separator and the local file using "/".

Can somebody suggest a possible solution?

I tried the following but it didn't work:

When  I performed  the checkout  the file  has arrived  somehow  on my
machine  with  the  "/"  date  separator.  But now  the  file  in  the
repository arrives on my machine with  a "-" separator. It seems to be
a locale  generated problem. I've  tried changing the locale  with one
using the "/" separator but it didn't work.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]