[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS log file editor - issue

From: sinec
Subject: CVS log file editor - issue
Date: Mon, 23 Nov 2009 03:49:49 -0800 (PST)


I'm encountering some problems recently with CVS. When executing commit
command I got following error:

    cvs commit: cannot exec vim: No such file or directory cvs commit:
warning: editor session failed

This is strange because few days ago, everything worked fine, and since I'm
on Windows, the default editor should be Notepad.

Anyway, I've tried to override issue by setting CVSEDITOR and EDITOR env
variables to Notepad. After this, Notepad is stared, but immediately I got

    "The system cannot find the path specified"


Please note that log file is created in temp directory, but it seems that
wrong path is passed to Notepad so it can't open it.

Many thanks

View this message in context:
Sent from the Gnu - Cvs - Info mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]