[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

What is gcj and why do I need it to install libtool?

From: Skip Montanaro
Subject: What is gcj and why do I need it to install libtool?
Date: Wed, 13 Jun 2001 19:39:40 -0500

Apologies if this is a duplicate.  I sent it over 24 hours ago, but never
saw it show up and never saw any responses.  I just saw another message sent
to the list this afternoon, so I'm assuming the list manager hiccupped and
my message disappeared.

Yesterday I tried cvs up'ing my libtool tree.  When I tried to install, I
got this:

    /bin/sh ./libtool --mode=compile gcj -DHAVE_CONFIG_H -I. -I. -I.     -g -c 
    gcj -DHAVE_CONFIG_H -I. -I. -I. -g -c ltdl.c -fPIC -DPIC -o .libs/ltdl.o
    ./libtool: gcj: command not found
    make[1]: *** [ltdl.lo] Error 1
    make[1]: Leaving directory `/home/skip/src/gtk/libtool/libltdl'
    make: *** [install-recursive] Error 1

I then deleted my entire tree except for the contents of my CVS directories,
then executed

    cvs up -A .
    make CFLAGS=-g
    make CFLAGS=-g install

Same problem.  I'm running on a pretty vanilla Mandrake 8.0.  Any thoughts
on what the problem is?


Skip Montanaro (address@hidden)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]