[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: What is gcj and why do I need it to install libtool?

From: Robert Boehne
Subject: Re: What is gcj and why do I need it to install libtool?
Date: Thu, 14 Jun 2001 10:07:01 -0500


I thought I had replied to this, (could have been someone else) so here
it is again.

CVS HEAD libtool is in the midst of a merge, it currently isn't working
but the multi-language-branch is.  If there is a good reason not to
use the previous release try the multi-language-branch.


Skip Montanaro wrote:
> Apologies if this is a duplicate.  I sent it over 24 hours ago, but never
> saw it show up and never saw any responses.  I just saw another message sent
> to the list this afternoon, so I'm assuming the list manager hiccupped and
> my message disappeared.
> Yesterday I tried cvs up'ing my libtool tree.  When I tried to install, I
> got this:
>     ...
>     /bin/sh ./libtool --mode=compile gcj -DHAVE_CONFIG_H -I. -I. -I.     -g 
> -c ltdl.c
>     gcj -DHAVE_CONFIG_H -I. -I. -I. -g -c ltdl.c -fPIC -DPIC -o .libs/ltdl.o
>     ./libtool: gcj: command not found
>     make[1]: *** [ltdl.lo] Error 1
>     make[1]: Leaving directory `/home/skip/src/gtk/libtool/libltdl'
>     make: *** [install-recursive] Error 1
> I then deleted my entire tree except for the contents of my CVS directories,
> then executed
>     cvs up -A .
>     ./bootstrap
>     ./configure
>     make CFLAGS=-g
>     make CFLAGS=-g install
> Same problem.  I'm running on a pretty vanilla Mandrake 8.0.  Any thoughts
> on what the problem is?
> Thx,
> --
> Skip Montanaro (address@hidden)
> (847)971-7098
> _______________________________________________
> Libtool mailing list
> address@hidden

Robert Boehne             Software Engineer
Ricardo Software   Chicago Technical Center
TEL: (630)789-0003 x. 238
FAX: (630)789-0127
email:  address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]