[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libtool doesn't allow "make DESTDIR=`pwd`/foo install" anymore.

From: Martin Norbäck
Subject: Re: libtool doesn't allow "make DESTDIR=`pwd`/foo install" anymore.
Date: Tue, 27 Nov 2001 22:50:52 +0100
User-agent: Mutt/1.3.16i

2001-11-27 13:11:09-0600, Paul E Johnson <address@hidden> ->
> Obviously, I can't invest the time to bugshoot all these applications 
> that won't compile, about which I have been emailed by many people in 
> this list during the past 2 hours.

Well I don't expect you too do that, I just wanted to inform that just
upgrading to the latest libtool didn't solve my problem.

> I can add this information, however.
> I achieved this success with the newer automake and autoconf,
> $ rpm -q automake
> automake-1.5-1pj
> address@hidden fs]$ rpm -q autoconf
> autoconf-2.52-1pj

Ok. Now I have:

(both from redhat rawhide).

After changing my to conform with the new autoconf, I tried
to rebuild the source, package it and build the RPM. Still the same error.

I really hope some libtool person can shed a light on this.



[ ] [ PGP: 0x453504F1 ] [ UIN: 4439498 ]
    Opinions expressed above are mine, and not those of my future employees.
SIGBORE: Signature boring error, core dumped

reply via email to

[Prev in Thread] Current Thread [Next in Thread]