[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ltconfig error

From: Blaine Lang
Subject: ltconfig error
Date: Mon, 5 Aug 2002 21:11:33 -0400

I've been trying to compile a PHP debugger and I'm having compile problems which appear to be releated to ltconfig. Atleast, this is where the compile script errors.
The following is the output:
checking build system type... i386-unknown-freebsdelf4.5
checking host system type... i386-unknown-freebsdelf4.5
checking for ranlib... ranlib
checking for ld used by GCC... /usr/libexec/elf/ld
checking if the linker (/usr/libexec/elf/ld) is GNU ld... yes
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
loading cache /dev/null within ltconfig
ltconfig: you must specify a host type if you use `--no-verify'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed
make: no target to make.
I'm running a Freebsd 4.5 system with Automake 1.5, autoconf 2.5.2 and libtool 1.3.4 installed
The debug tar pkg came with a ltconfig program and I was getting the same error. The compile script was looking for ltconfig in the same directory so I just tried copying the files from my make install of libtools 1.3.4 to the debug program directory (copying over the provided versions) and I get the same error.
Any thoughts or ideas for me to try?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]