libtool
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libtool --help --mode=install Error


From: Manoj Kithany
Subject: libtool --help --mode=install Error
Date: Wed, 04 Sep 2002 22:32:37 +0000

Hi Experts,

Greetings!

I am integrating Apache (1.3) with Tomcat(4.0.4) on IBM AIX (5.1) System and am high time in achieving that since binary for this platform is not supported.

So, I tried to execute "./buildconf" and "./configure" and later I tried to execute "make" on which I get following Error - wonder why. DO any of you Experts know how to tackle that - would appreciate that.

I already have libtool on my system.

The Error I get is:
------------------------------------------------------------------
# make
Making all in common
Target "all" is up to date.
Making all in apache-1.3
       /bin/sh ../libtool --mode=install cp  `pwd`/mod_jk.so
libtool: install: you must specify a destination
Try `libtool --help --mode=install' for more information.
make: 1254-004 The error code from the last command is 1.

Stop.
make: 1254-004 The error code from the last command is 1.

Stop.
#
------------------------------------------------------------------

Would really appreciate if you could share it with me.

THANKS!

Manoj G. Kithany




_________________________________________________________________
Join the worldÂ’s largest e-mail service with MSN Hotmail. http://www.hotmail.com





reply via email to

[Prev in Thread] Current Thread [Next in Thread]