[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS head requires am-1.8 and ac-2.58

From: Robert Millan
Subject: CVS head requires am-1.8 and ac-2.58
Date: Mon, 29 Sep 2003 00:33:19 +0000
User-agent: Mutt/1.5.4i


I just noticed that with latest Gary's commit running the "bootstrap" script
from libtool CVS HEAD now requires automake 1.8 and autoconf 2.58.

As I already commented on this list, I'm going through the task of testing
libtool on a variety of CPUs and asking the Debian port maintainers for help
fixing the various problems encountered.

Since none of autoconf 2.58 or automake 1.8 are released yet, it's a bit
impractical for us to prepare a CVS snapshot for testing and it'd be more
convenient if a pre-release tarball was available.

Please, could you provide a pre-release tarball with that doesn't require
unreleased autotools versions? That'd help much my current testing efforts.

Robert Millan

"[..] but the delight and pride of Aule is in the deed of making, and in the
thing made, and neither in possession nor in his own mastery; wherefore he
gives and hoards not, and is free from care, passing ever on to some new work."

 -- J.R.R.T, Ainulindale (Silmarillion)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]