[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libtool 1.5a download broken

From: Gary V. Vaughan
Subject: Re: libtool 1.5a download broken
Date: Thu, 11 Dec 2003 23:40:08 +0000

On Thu, 11 Dec 2003 19:57:04 +0000, "Richard Dawe"
<address@hidden> said:
> Hello.
> "Gary V. Vaughan" wrote:
> [snip]
> > According to the instructions on
> > 
> >    export CVS_RSH="ssh"
> >    cvs -d:ext:address@hidden:/cvs-latest/libtool co libtool
> > 
> > Although I haven't tried it myself.
> That's how I usually get the libtool sources. Unfortunately it doesn't
> work
> right now. I guess it's down due to Savannah being cracked.

Just tried it myslef, and it does work fine.  I had to remove the
Protocol 1 spec from my ssh config, and all the subversions lines from my
known hosts file, as instructed by the notice on Savannah, but had no
problem fetching the current HEAD...


Gary V. Vaughan      ())_.  address@hidden,}
Research Scientist   ( '/
GNU Hacker           / )=
Technical Author   `(_~)_

reply via email to

[Prev in Thread] Current Thread [Next in Thread]