[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Grand Renaming pre-patch

From: Gary V. Vaughan
Subject: Re: Grand Renaming pre-patch
Date: Fri, 06 Aug 2004 14:09:30 +0100
User-agent: Mozilla Thunderbird 0.7 (X11/20040615)

Hi Peter,

Thanks for the feedback.

Peter O'Gorman wrote:
> Gary V. Vaughan wrote:
> Since this is actually the "module" extension, I am not sure that it
> should be called LT_SYS_SHLIBEXT. Although it is only Mac OS X/darwin
> that these differ in current code, perhaps we need both (even though we
> only call one ourselves)...

Yes, good point.  How about `LT_SYS_MODULEEXT'?

With an LT_SYS_SHLIBEXT, we could factor away the `shrext_cmds' nonsense.
The darwin code in hardcodes dylib a fair amount at the moment,
so we could clean that up to.

Gary V. Vaughan      ())_.  address@hidden,}
Research Scientist   ( '/
GNU Hacker           / )=
Technical Author   `(_~)_

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]