[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libtool 1.5.6 still not supporting make distcheck

From: Ralf Wildenhues
Subject: Re: libtool 1.5.6 still not supporting make distcheck
Date: Fri, 10 Dec 2004 10:50:28 +0100
User-agent: Mutt/1.4.1i

Hi Sean,

* Sean Dague wrote on Wed, Dec 01, 2004 at 11:41:01PM CET:
> Well, I finally solved the problem.  After another person on our team
> reported that 1.5.6 started working for them again after some
> changes to our project (even though it still failed for me), I went out and
> grabbed Mandrake's src.rpm package and started going through the 12 patches
> they added to libtool 1.5.6.
> It appears that the danger patch is: libtool-1.5.6-relink.patch, which
> contains.
*snip patch*
> After I removed that patch from the build, rebuilt the rpm, and installed, I
> can now get everything working with libtool.  Sorry for the Red Herring here
> folks, as this wasn't a true libtool issue, but a vendor patch instead.
> I'm going to report the bug to Mandrake tomorrow, hopefully they'll remove
> this patch from any future libtool releases.

Any news from them yet?  They might have had a valid reason for putting
this into libtool, but fixing whatever bug this was trying to fix in the
wrong way.  It would be good to know the original bug.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]