[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libtool: unrecognized option `--tag=CC'

From: Ralf Wildenhues
Subject: Re: libtool: unrecognized option `--tag=CC'
Date: Wed, 5 Jan 2005 13:02:31 +0100
User-agent: Mutt/1.4.1i

Please don't reply above quotes -- thank you.

* pete wrote on Tue, Jan 04, 2005 at 11:11:48PM CET:
> On Tue, 2005-01-04 at 20:00 +0100, Ralf Wildenhues wrote:
> > * pete stagman wrote on Tue, Jan 04, 2005 at 07:12:28PM CET:
> > > 
> > > >From here I downloaded the package and extracted it. The file
> > > contained: 
> > > So if I just do a 
> > > ./configure 
> > > make
> > > won't that create the same libtool and the same error?
> > 
> > No.  `make' should not cause automake nor autoconf nor libtoolite to be
> > called (unless you modified some source files, for example
> >
> removed directories, untarred package, ran the script
> Still get the same error, I looked through the script to see if it
> changes any files, it renames a bunch and moves the directories, but it
> doesn't look like it edits the or anything.

Please notify the package author about the broken setup.

As a workaround, you can update by running libtoolize with the
appropriate options for the package before starting the script (your
bugreport shows that the libtool m4 macros are updated by aclocal, so
you don't have to deal with that).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]