[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with --tag=CXX argument

From: Bob Friesenhahn
Subject: Re: problem with --tag=CXX argument
Date: Tue, 25 Jan 2005 16:08:01 -0600 (CST)

On Tue, 25 Jan 2005, jdf [] wrote:

Developping libraries in C++, I'm used with doing some makefiles
and configure files. But I'm less with libtool.

I progressively upgraded my development tools to newer ones:
gcc 3.4.1
automake 1.9.4
autoconf 2.59
libtool 1.5.10
make 3.80

But the project doesn't compile anymore, with saying such error:

libtool: unrecognized option `--tag=CXX'

I'm not able to do anything. Everything I've tried (with looking
at older posts here) didn't worked.

Does someone has any idea on how to avoid this problem ?

Libtool 1.4.X does not support --tag while 1.5.X and later does. Apparently you are accidentally using libtool 1.4.X components.

Bob Friesenhahn

reply via email to

[Prev in Thread] Current Thread [Next in Thread]