[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with --tag=CXX argument

From: jdf []
Subject: Re: problem with --tag=CXX argument
Date: Wed, 26 Jan 2005 13:19:55 +0100
User-agent: Internet Messaging Program (IMP) 3.2.5

> > But the project doesn't compile anymore, with saying such error:
> >
> > libtool: unrecognized option `--tag=CXX'
> >
> > I'm not able to do anything. Everything I've tried (with looking
> > at older posts here) didn't worked.
> >
> > Does someone has any idea on how to avoid this problem ?
> Libtool 1.4.X does not support --tag while 1.5.X and later does.
> Apparently you are accidentally using libtool 1.4.X components.

OK. Thanks a lot. It did help. Effectively, I used an old libtool
that were generated by
Sorry for asking such a question, but how to add a new
to my project ? It appears I don't have any recent version of this


> Bob
> ======================================
> Bob Friesenhahn
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]