[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libtool: unrecognized option `--tag=CC'

From: Tomislav Parčina
Subject: libtool: unrecognized option `--tag=CC'
Date: Wed, 5 Apr 2006 08:39:46 +0200

Hi group!

I'm trying to install ooh323 channel driver from asterisk-addons-1.2.2 on 
Fedora Core 4.
I run
cd /usr/src/asterisk-addons-1.2.1/asterisk-ooh323c
./configure     (everything goes well)
Then I run 
And I get following error.
libtool: unrecognized option `--tag=CC'
Try `libtool --help' for more information.

And I have been informed that the problem could been related to libtool version 
1.5.8(new)/old(1.43). Can you please tell me how to check what exactly is the 
problem and then how to fix it.

Thank you for your help.

Here is complete log of "make" command.

address@hidden asterisk-ooh323c]# make
cd . && /bin/sh /usr/src/asterisk-addons-1.2.2/asterisk-ooh323c/config/missing 
- -run autoheader rm -f stamp-h1 touch cd . && /bin/sh 
./config.status config.h
config.status: creating config.h
config.status: config.h is unchanged
make  all-am
make[1]: Entering directory `/usr/src/asterisk-addons-1.2.2/asterisk-ooh323c'
if /bin/sh ./libtool --tag=CC --mode=compile gcc -DHAVE_CONFIG_H -I. -I. -I. -I.
/ooh323c/src -I./ooh323c/src/h323    -DGNU -D_GNU_SOURCE -D_REENTRANT -D_COMPACT
 -MT chan_h323.lo -MD -MP -MF ".deps/chan_h323.Tpo" -c -o chan_h323.lo `test -f 
'src/chan_h323.c' || echo './'`src/chan_h323.c; \ then mv -f 
".deps/chan_h323.Tpo" ".deps/chan_h323.Plo"; else rm -f ".deps/chan_h 323.Tpo"; 
exit 1; fi
libtool: unrecognized option `--tag=CC'
Try `libtool --help' for more information.
make[1]: *** [chan_h323.lo] Error 1
make[1]: Leaving directory `/usr/src/asterisk-addons-1.2.2/asterisk-ooh323c'
make: *** [all] Error 2
address@hidden asterisk-ooh323c]#

Tomislav Parcina

reply via email to

[Prev in Thread] Current Thread [Next in Thread]