[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Issues with latest libtool version

From: Ravi Kumar
Subject: Re: Issues with latest libtool version
Date: Tue, 20 Jan 2009 04:36:16 -0700 , this is output when i run


>>> Ralf Wildenhues <address@hidden> 1/20/2009 12:41 PM >>>
* Ravi Kumar wrote on Tue, Jan 20, 2009 at 06:37:42AM CET:
> I set the ACLOCAL_FLAGS to /usr/share/aclocal  , 
> Running libtoolize...
> libtoolize: putting auxiliary files in `.'.
> libtoolize: copying file `./'
> libtoolize: You should add the contents of the following files to `aclocal.m4':
> libtoolize:   `/usr/share/aclocal/libtool.m4'
> libtoolize:   `/usr/share/aclocal/ltoptions.m4'
> libtoolize:   `/usr/share/aclocal/ltversion.m4'
> libtoolize:   `/usr/share/aclocal/ltsugar.m4'
> libtoolize:   `/usr/share/aclocal/lt~obsolete.m4'
> libtoolize: Consider adding `AC_CONFIG_MACRO_DIR([m4])' to and
> libtoolize: rerunning libtoolize, to keep the correct libtool macros in-tree.
> libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in
> Running aclocal -I /usr/share/aclocal ...
> This is followed by some warning in and then warnings
> about not following GNU standard in , followed by
> autoconf.  I have tried autoreconf , but i am still hitting the same
> issue.  

There is no issue yet.  All of the above are harmless warnings,
most of which should even be gone when doing this procedure next

Did you also hit any error?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]