[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Paparazzi-devel] Booz Upload misery

From: Eric Parsonage
Subject: [Paparazzi-devel] Booz Upload misery
Date: Sat, 22 May 2010 20:16:08 +0930

Hey all, particularly booz-ers

Thanks to Antoine, I was recently able to get my hands on a set of
booz boards. I haven't got a platform to put them on yet, so I thought
I would try some HITL, Antoine's code was still in the board so they
booted up and the LEDs flashed away. I then tried to upload the
HITL_USB aircraft to the board (yeah, I realise this was the wrong
thing to do) so I reboot the board and it has clearly written
something as I get no LED, and no response from it either. I have now
tried to get the Booz2_a1 airborne code back onto it, and I get to the
end of the build and it starts up the ISP, but is unable to write to
the board. Is it possible that I could have blanked the USB boot
loader? If so what do I need to do to get the boot loader back on with
the booz? If not, is there something I have missed, since the system
outputs the same whether or not the board is plugged in, even though
dmesg still tells me whether its attached or unattached.

Regards and thanks,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]