[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

AW: [Paparazzi-devel] execution

From: Roman Nikitin
Subject: AW: [Paparazzi-devel] execution
Date: Mon, 14 Jun 2010 19:48:37 +0100


no, I have no messages in my GCS window which opens after I push the button 
"execute". Just a black window as I described before. I tried to flash another 
aircrafts they also didn't work. I have no idea where the problem is. The wires 
seems to be not damaged and the connections are also proved, everything on the 
places. The single point worrying me is that the "data In" light on the 
stand-alone modem (with usb connection) is never blinking. It means no incoming 
data to the stand-alone modem from air-born modem (board).

Tomorrow I can try to prove the wires on the signals.

I can´t believe that just me have such kind of problem. 

GUYS, some ideas?



-----Ursprüngliche Nachricht-----
Von: address@hidden [mailto:address@hidden Im Auftrag von Felix Ruess
Gesendet: Montag, 14. Juni 2010 18:35
An: address@hidden
Betreff: Re: [Paparazzi-devel] execution


> message tool says that everything is running.

so you can see the messages coming in and changing, lots of green
blinking thingies?

> The modems were set up to 9600 baud rate. The data in airframe file looks 
> like this
> I tried to change the baud from 38400 to 9600, but it is still not working.

You should be fine with 9600 baud then...
The GPS is configured for 38400 baud as you can see in the last line...

> The same picture as I described it before. As I tried to load google map I 
> got the error
> Thread 1 killed on uncaught exception Failure("#of_world:no georef")

It seems you still don't get messages in the gcs, are you really sure?

> My sensors and my GPS are not arranged yet. Can it influence the process?


> -----Ursprüngliche Nachricht-----
> Von: address@hidden [mailto:address@hidden Im Auftrag von Felix Ruess
> Gesendet: Montag, 14. Juni 2010 16:39
> An: address@hidden
> Betreff: Re: [Paparazzi-devel] execution
> Roman,
> check with the messages tool if you receive any messages.
> But it sounds like your xbee configuration on the aircraft side is
> wrong, maybe wrong baud rate? Check that the baudrate in the airframe
> file you flashed matches the one you set your aircraft side xbee to.
> Felix
> _______________________________________________
> Paparazzi-devel mailing list
> address@hidden

Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]