[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Paparazzi-devel] can't get telemetry data from my TWOG

From: BX Guan
Subject: [Paparazzi-devel] can't get telemetry data from my TWOG
Date: Mon, 19 Jul 2010 02:57:08 +0930

Hey guys, I've been trying to follow the steps to set up my TWOG to no avail.

When I execute "Flight USB address@hidden" (ie follow until step 5 under "compiling" of wiki), the GCS will come up but the "screen" will be blank and the places where the buttons/messages etc usually are (below the screen) is just plain grey. I've tried both connecting the TWOG to my laptop via cable as well as attempting to do so via a modem but were unsuccessful.
I have a slight suspicion that it's due to my GPS not being able to get a fix, and have tried configuring it with u-centre following instructions under "GPS" of wiki, manual configuration. Everything is pretty much as expected except that when I double click on POSLLH, SOL, STATUS, SVINFO, VELNED. They did not change from grey to black. Any thoughts?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]