[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Uplink not working, downlink OK

From: Rokas Adiklis
Subject: Re: [Paparazzi-devel] Uplink not working, downlink OK
Date: Mon, 19 Jul 2010 09:40:18 +0300

I am not sure what those Radiotronixes are, but I has a similar issue with 9XTends. 9XTend's output power can be changed via certain AT commands or via their configuration utility. I had my groundstation  running @1mW, and airborne @1W, so I could see telemetry but couldn't transmit any commands. When I realized that and "fixed" (just increased GS power to 1W) the problem was solved. You should check if your modems have a similar feature (configurable power).


On Mon, Jul 19, 2010 at 3:11 AM, Uttam Chandrashekhar <address@hidden> wrote:
Hi guys,

Been having a peculiar problem. Setup consists of 2 868 Radiotronix modems. The downlink works fine, but uplink refuses to work! The antenna on the plane is a simple monopole antenna ( has worked great in the past on this modem ), and the ground setup is a patch antenna. The funny thing is that it almost looks like a range issue. On the ground, with the plane nearby, uplink works, I can move waypoints etc, but even 200mt's above, in the air, uplink refuses to work! I tried decreasing the number of downlink messages, but that did not help. I've never had problems with these modems in the past. Anyone know whats happening?

All inputs appreciated!


Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]