[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Configuring the gps

From: Joseph Wagster
Subject: Re: [Paparazzi-devel] Configuring the gps
Date: Wed, 24 Aug 2011 11:15:00 -0700

I tried using windows xp today (still v6.20 couldn't get 6.02) It still didn't work. Auto baudrate seemed to be all over the place. It randomly had connection at different baudeates. It wouldn't have my settings after saving and cycling power. I called unlock but their guy kept saying to make sure we saved the config. After I made it apparent I had done that he said to make sure success is shown under ack, but I never get success or failure.

Thank you,

On Aug 23, 2011 9:09 PM, "Joseph Wagster" <address@hidden> wrote:
> Im dual booting. It didn't work on maverick. It didn't seem to work on my
> windows 7 either. Maybe ill give a virtual xp as well.
> Thank you,
> Joey
> On Aug 23, 2011 7:10 PM, "Chris Gough" <address@hidden>
> wrote:
>> Hi Joey,
>> Are you trying to use u-center via wine? I had no joy from that
>> (u-center ~v6.02 I think, debian squeeze), but XP on a VirtualBox
>> works fine for me.
>> Chris Gough
>> On Wed, Aug 24, 2011 at 10:08 AM, Joseph Wagster <address@hidden>
> wrote:
>>> Hello,
>>> Im working on maverick with the Lisa/l and can't seem to get gps working.
> I
>>> tried u- center but got no signal. It seemed similar to configuring the
>>> modems but I cant tell whats wrong. I followed the steps on the wiki and
>>> used a ftdi for tx and rx to usb. I used the autopilot as a power source
> and
>>> the gs407 helical gps antenna from sparkfun. Also the manual didn't help
> for
>>> ucenter. I checked continuity and don't know what's wrong. The baudrate
> is
>>> the same as the airframe file.
>>> Thank you,
>>> Joey
>>> _______________________________________________
>>> Paparazzi-devel mailing list
>>> address@hidden
>> --
>> .
>> _______________________________________________
>> Paparazzi-devel mailing list
>> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]