[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Paparazzi-devel] Lisa/MX 2.1 Bind Button issues

From: cxiao
Subject: [Paparazzi-devel] Lisa/MX 2.1 Bind Button issues
Date: Wed, 27 Aug 2014 13:02:23 -0700 (PDT)

Hi all,

We are using the new Lisa/MX v2.1 boards from 1BitSquared and are having
issues while trying to bind. On this board, there is a Bind button that
replaces the previous method of shorting GND to ADC1 on the ANALOG1 port.

We have followed the instructions on the wiki for  binding the Lisa/M
<>   using the bind
button. We are able to bind just fine with this method; however, the Lisa
does not stay bound when it is power cycled. We have to rebind every time
the Lisa is turned off and on.

We think that this is because the Lisa is always in its bind mode
(regardless of whether the button is pressed or not) - we actually tried
binding without pressing the bind button at all, and that works.

We're using 2 OrangeRX R110x satellite receivers. (we've tried with spektrum
satellite receivers as well, though).

Can anyone shed some light on this issue?

View this message in context:
Sent from the paparazzi-devel mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]