[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Lisa/MX 2.1 Bind Button issues

From: enes dilcan
Subject: Re: [Paparazzi-devel] Lisa/MX 2.1 Bind Button issues
Date: Thu, 28 Aug 2014 08:35:20 +0300


As an additional information, I sometimes face this issue in Lisa M2.0 especially when ublox gps (MKGPS) try to 3D fix.

I`ve one lisa m board. So, I`m not sure that the root cause of the issue

May it be a board specific/configuration error?

Any ideas?


On Wed, Aug 27, 2014 at 11:07 PM, John Voegeli <address@hidden> wrote:
I cannot shine any additional light, but I will say I have had the same issue with my 2.1 as well using r100 orange Rx. Hopefully knowing there is at least 2 will help. Haha.


Sent from my iPhone

> On Aug 27, 2014, at 16:02, "cxiao" <address@hidden> wrote:
> Hi all,
> We are using the new Lisa/MX v2.1 boards from 1BitSquared and are having
> issues while trying to bind. On this board, there is a Bind button that
> replaces the previous method of shorting GND to ADC1 on the ANALOG1 port.
> We have followed the instructions on the wiki for  binding the Lisa/M
> <>   using the bind
> button. We are able to bind just fine with this method; however, the Lisa
> does not stay bound when it is power cycled. We have to rebind every time
> the Lisa is turned off and on.
> We think that this is because the Lisa is always in its bind mode
> (regardless of whether the button is pressed or not) - we actually tried
> binding without pressing the bind button at all, and that works.
> We're using 2 OrangeRX R110x satellite receivers. (we've tried with spektrum
> satellite receivers as well, though).
> Can anyone shed some light on this issue?
> --
> View this message in context:
> Sent from the paparazzi-devel mailing list archive at
> _______________________________________________
> Paparazzi-devel mailing list
> address@hidden

Paparazzi-devel mailing list



reply via email to

[Prev in Thread] Current Thread [Next in Thread]