[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Ar Drone 2.0 Parrot - Paparazzi

From: Felix Ruess
Subject: Re: [Paparazzi-devel] Ar Drone 2.0 Parrot - Paparazzi
Date: Mon, 14 Mar 2016 23:32:08 +0100

Hi Angelos,

ardrone2_sdk has been removed with as it was never reliable (even less then ardrone2 in general).
ARDrone2 Flight session has been renamed to the more precise and general "Flight UDP/Wifi" name, so that's correct.
I tried to update the wiki accordingly... (except for the pics).

What do you mean by "could not run any command"?

Cheers, Felix

On Mon, Mar 14, 2016 at 3:35 PM, Aggelos Triadafillidis <address@hidden> wrote:

My name is Angelos. I am computer engineering student in greece, currently working with Ar Drone 2.0. I've been trying to get it to work with no luck.

I downloaded the softare and it's dependencies and finally i run (./paparazzi).
And here the problem starts. In the GUI i have different names and some variables missing.

Instead of ardrone2_sdk i get ardrone2 in A/C.
In Session i get no ARDrone2 Flight. So i tried to work with Flight UDP/Wifi.

When i did i got a black screen with all the available commands in window. The system was recognising the yaw-pitch and elevation signals but could not run any command.

Im currently running indoors and tried almost all branches.

Thank you for your time. Looking forward for your response.


Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]