[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [RP] new ratpoison user trouble

From: Martin Samuelsson
Subject: Re: [RP] new ratpoison user trouble
Date: Sun, 15 Apr 2001 19:29:20 +0200
User-agent: Mutt/1.2.5i

On Mon, Apr 16, 2001 at 02:25:11AM +0900, Joss Winn wrote:
> First, I ran ratpoison and got a standard X screen and X pointer.
> The key bindings worked but in the mini window in the top right of
> the screen, any executable I entered there was ignored.  I couldn't
> get any application to run.  Trying the full path also did not work.

I'm not sure i understand you. But do you mean the window that pops up when you 
press C-t: or C-t!

Does "C-t:exec xlogo" work?

> Next, I copied the sample rc file to ~/.ratpoisonrc and ran it
> again.  this time a black screen and arrow pointer but the
> keybindings don't work.  I get a dead keyboard. 

The default sample.ratpoisonrc changes the escape character to C-a i think. 
Could that be the problem?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]