[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gprolog 1.4.4

From: Salvador Pinto Abreu
Subject: Re: gprolog 1.4.4
Date: Wed, 24 Apr 2013 09:07:07 +0100


Did you do "configure; make; sudo make install" in the src subdirectory?
I just checked on a fresh OSX with Xcode (i.e. no macports) and it works.


On 2013.04.24, at 07:30, Luca Ciciriello <address@hidden> wrote:

> Hi All.
> Compiling and installing gprolog 1.4.4, I get the following error when I try 
> to build the examples shipped with the package:
> error trying to execute /opt/local/bin/gcc-apple-4.2: No such file or 
> directory
> I'm working on OS X 10.8.3 with Xcode 4.6.2 (command line tools installed). 
> I get the same error if I install prolog using the binary package for OS X.
> Any Idea?
> Luca Ciciriello.
> ------------------------------------------------------
> All problems in computer science can be solved by another level of 
> indirection, except for the problem of too many layers of indirection.
> – David J. Wheeler
> _______________________________________________
> Users-prolog mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]